Atenção!: Utilizamos cookies próprias e de terceiros para melhorar a navegação no site. Ao usar este site está a consentir o uso de cookies. Saber mais sobre as cookies.

Tecnicenter

SONY Avarias resolvidas são colocadas aqui.

Xeontec

  • Administrador PT
  • *****
  • 1745
  • +23/-8
    • Ver Perfil
    • Tecnicenter fórum
SONY Avarias resolvidas são colocadas aqui.
« em: Julho 13, 2008, 04:02:53 pm »

SONY FD-510
Nao Sintoniza.
L602.( oxido a na trilha


FDT-5BX5
Ruido em Canais VHF-L.
IC602.(MC34063A)


SONY KV- 20TS20
Linhas de retraço, inferior.
C535.


SONY KV-10FMR20
Não liga. Só o Radio.
IC101.(MN15287-SNE3)


SONY KV-1205
apaga-se imediatamente!
Q509 Tiristor.(NI3T-1)


SONY KV-1207
Não sintoniza canais 2 - 6.
D059, na placa M4. (ISS119)


SONY KV-1216
Um pouco FECHADA.
C 512 mal.


SONY KV-1217 Morto.
Q602,Q205, Q206, e R232. (Etapa de Som)


SONY KV-1222
R069 se esquenta.
D012 em curto.


SONY KV-1230WP
Video distorsionado (AGC mal)
IC201 TA7607AP


SONY KV-1306
Interferencia em Banda alta.
C203, C218, C626, C622.


SONY KV-1306
Mal Banda High.
Q702, Q703, e Q704.


SONY KV-1326
Fixo num canal.
CX23055 dentro do seletor.


SONY KV-1326
Um só canal, sem S/Vídeo CX23055 dentro seletor.

SONY KV-1355
som intermitente.
altifalante mal.


SONY KV-1355
Não liga.
R607 de 820K ohm.


SONY KV-1355
Não liga.
L601.(6.8uH)


SONY KV-1355
Não liga.
Q607, D773, e D612.(5.6V).


SONY KV-1370
Apaga-se. CX 20192.


SONY KV-1370R
Sem video nem som TU101, Q241, R241, IC251.


SONY KV-1380
Sem video R520, e C551.



SONY KV-1396
linhas de retorno.
R 533 de 1.5 ohms aberta.


SONY KV-13TR14
vertical.fechado
C501 (100/16v)Seco. Mal filtrado de DC.


SONY KV-13TR14
Não liga.
L601. (3.3 uH)


SONY KV-13TR20
Sem video.
D513 aberto. (ES1F), (800v do placa "A")


SONY KV-13TR20
Etapa de som queimada!
Q251,Q252 e R255 de 82 ohm aberta.mudar x 100


SONY KV-13TR27
Ruido no video / sem Display.
Ressoldar IC105. LM7805CT, regulador de 5v.


SONY KV-13TR27
Ruido em audio , Video.
Tuner mal! (BTP-RA401)


SONY KV-13TR27
Mal os canais do 7-13.
IC201 (LM7812CT Reg. de 12v mal).


SONY KV-13V50
Não liga.
R610, R612 e Q603.(2SC4833MNP)


SONY KV-1427R
Video com quadro pequeno.
Ressoldar o C602. 330/220V (Filtro principal)


SONY KV-1440
Não liga.
Faltavam os jumpers JW601/602


SONY KV-1454
Volume ao maximo!
Q22 em curto!.


SONY KV-1454
Nao sintoniza.
a 7820 mal.


SONY KV-1454
Nao memoriza.
CX 7959 mal.


SONY KV-1454
Sem Som B+ 5.5V igual a:4.5V.
Mal o C22.


SONY KV-1454
Demora a ligar.
C622, C626 e C631.


SONY KV-1455
linhas de retorno
R533 (15 ohm).


SONY KV-1455
Tela escura
Mudar C622 (100/16V).


SONY KV-1455
Demora para dar video.
C620 330/25V dessoldado ou com defeito.


SONY KV-1455
Som intermitente.
Mudar R561 por 1K e R021 39K


SONY KV-1455
Demora para dar Som.
C620 330/25V


SONY KV-1455
Não acende.
R609 de 820K ohm.


SONY KV-1455
Não liga ou apaga-se. Q 001.


SONY KV-1455
Não liga.
UPC1394 se o pino 8 IC602, tiver menos de 65V


SONY KV-1455MX
Não liga L601. (6.8uH)


SONY KV-1460
Fixo  num só canal.
Controle RM727 com humidade.


« Última modificação: Dezembro 17, 2008, 02:44:26 pm por Xeontec »


Xeontec

  • Administrador PT
  • *****
  • 1745
  • +23/-8
    • Ver Perfil
    • Tecnicenter fórum
Re: Avarias Sony s?o colocadas aqui.
« Responder #1 em: Julho 16, 2008, 05:06:45 pm »
Mais algumas...

AE1
Avaria: Morto. Solução: R1603 2R7 7w ; transistor 2SD1548 e R614 220R


AE1 Avaria:Ecrã escuro linhas de retorno.
Solução: R805 ( 1R2 ).


AE1
Excesso de brilho e com linhas de retorno.
Solução: R722 680k


AE1
Não tem imagem mas tem som.
Solução: D803 , R807 ( 1k )


AE1A
Colapso parcial da imagem.
Solução: C531 680? /25v


AE1C
Morto com o led de stand-by a piscar.
Solução: C617 100?


AE1C
Som Baixo. Solução: D271 13v zener o/c


FDT-5BX5
Avaria:Ruido nos Canais de VHF-L .
Solução:IC602(MC34063A)


KV- 20TS20
Avaria:Linhas na parte inferior da imagem.
Solução:C535.


KV-1205
Avaria: apaga-se
Solução:Q509 Tiristor.(NI3T-1)


KV-1217
Avaria: Morto.
Solução:Q602,Q205, Q206, e R232.


KV-1222
Avaria: R069 aquece muito.
Solução: D012 em curto.


KV-1326
Avaria: Fixo num canal.
Solução: CX23055 dentro do tuner.


KV-1355
Avaria: Som intermitente.
Solução: altifalante defeituoso.


KV-1355
Avaria:Não liga.
Solução: R607 de 820 Kohm.


KV-1355
Avaria: Não liga.
Solução: L601.(6.8uH)


KV-1355
Avaria: Não liga
Solução: Q607, D773, e D612.(5.6V).



KV-1370
apaga-se.
Solução:CX 20192.


KV-1370R
Sem imagem nem som.
Solução: TU101,Q241,R241,IC251.


KV-1380
Sem imagem
Solução: R520, e C551.


KV-1396
Linhas na imagem.
R 533 de 1.5 ohms aberta.


KV-13TR14
Sem deflexão vertical.
Avaria:C501 (100/16v)Seco.


KV-13TR14
Não arranca.
Solução: L601. (3.3 uH)


KV-13TR20
Sem imagem .
Solução: D513 aberto. (ES1F)


KV-13TR20
Etapa de som destruida.
Solução: Q251,Q252 e R255 de 82 ohm aberta.


KV-13TR27
Mal nos canais VHF 7 ao 13.
Solução: IC201 (LM7812CT Reg. de 12v ).


KV-13V50
N?o arranca.
Solução: R610, R612, e Q603. (2SC4833MNP)


KV-1454
Volume ao máximo.
Solução: Q22 em curto


KV-1454
Não memoriza.
Solução: CX 7959 mal.


KV-1454
Sem som.
Solução: B+ 5.5V em 4,5V C22 defeituoso.


cumps...
« Última modificação: Dezembro 27, 2008, 12:04:26 pm por mixmix »

mixmix

  • *****
  • 2734
  • +10/-5
    • Ver Perfil
Re: Avarias Sony s?o colocadas aqui.
« Responder #2 em: Julho 20, 2008, 07:19:02 am »
SONY KV-M1400 
Fica saturado todo branco, som normal.
Substituir diodo D504 (SMD) que est? por debaixo do transformador de linhas.

SONY KV-25FX20E 
Ao ligar a TV vai para stand-by e o led fica a piscar duas vezes em intervalos curtos.
Causa possivel da avaria ? o transistor Q533 em curto circuito.

SONY KV-2959 
Sem imagem com som.
Trimpot do escreem alterado. 

SONY 29TRX10 
Canais em preto e branco
Corros?o na placa de croma

SONY KV1450/ 2170/ 2172 OU KV2173
Com chuvisco sem sintonia
Q201 (zener) em curto.

SONY KV1450/ 2170/ 2172 OU KV2173 
Tv inoperante e fusivel ok
R611 aberta.

SONY KP41T15 
Ao ligar gera MAT e actua prote??o
IC- STR   

SONY KV-29FV15 B
Quando a imagem fica mais clara tela fica estreita
C521

SONY KV1450/ 2170/ 2172 OU KV2173 
Inoperante
R690 - 3R3

SONY KV1450/ 2170/ 2172 OU KV2173 
N?o tem os 115V
D613 zener em curto

Sony 15SF1 
Led fica verde e depois passa a standby
Verificar soldas no Vertical IC 504, pode estar defeituoso.

Sony 15SF1
Ecra preto.
Defeituoso o D105

SONY KV-29TXR30
Queima Tr. Sa?da Horizontal
Avaria: C311

SONY KV-2163 
Tela escura, som normal
Resist?ncia de Screen 3K3

« Última modificação: Dezembro 27, 2008, 12:04:54 pm por mixmix »


twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: Avarias Sony s?o colocadas aqui.
« Responder #3 em: Julho 20, 2008, 04:28:49 pm »
SONY KV-2940 
Vertical Fechado R802   

SONY KV-2162S 
Faixa Preta Lateralmente C608, C609 verificar dados Setup   

SONY KV-32FQ85 
N?o arranca Led pisca 16 Vezes Verificar R8204 de 1R   

SONY KLV-46S200A 
Sem sincronismo na entrada AV C2019   

Sony V?rios 
IC deflex?o vertical UPC1488H Este IC pode ser substituido pelo LA7830 - N?o aparece esta equivalencia no VRT   

Sony KV-M19DChassi BE-2A 
Tens?o elevada e Queima Zener D611 (entra em curto) Analizar e mudar D602 na fonte   
S
ony KV-M2100E, Chassis BE-2A  OSD aparece e desaparece R 807 de 120 ohm smd c/ sold. estalada. Vai ao pino 28 do UPC 
 
Sony Kv-M1400E 
Vertical( perde altura passado algum tempo e n?o ajusta ao m?ximo)fica cortado R507=1R2 altera de valor   

Sony KV-21M3 
Ouve-se o arranque da mat mas vai p/Standby e pisca 2 vezes Falta da tens?o de 5V que sai do IC603 zenner D016 5.6V em curto ao lado da memoria st02
« Última modificação: Dezembro 27, 2008, 12:05:26 pm por mixmix »

Xeontec

  • Administrador PT
  • *****
  • 1745
  • +23/-8
    • Ver Perfil
    • Tecnicenter fórum
Re: Avarias Sony são colocadas aqui.
« Responder #4 em: Setembro 05, 2008, 10:07:58 am »
Modelo:  KV X 2951D
Chassi:  AE – 1C
Reclamação:  Não liga
Sintoma:  Ao ligar queda em protecção
Avaria:  A linha + b 135 voltes elevados, r 522 alterada
Solução:  Substituir r 522 100k 
 
 
 
Modelo:  KV X 2551D
Chassi:  AE – 1C
Reclamação:  Nem sempre liga
Sintoma:  Ao ligarcaiem protecção so repetindo e queliga
Avaria:  Alimentação de arraque no ic tea 2260
Solução:  Substituir os 4 condensadores electro e ver r 603 – 18k 
 
 
 
Chassi:  AC – 1C
Reclamação:  Simulação da fonte de alimentação em st/by ,e ajuste da parte de primario
Sintoma:  Curticicuitar e – c do q 608
Avaria:  Ajustar parte primario linha + b 135 voltes 
Solução:  Sub meter em carga uma resistencia de 470r 17 wdesligar pino 4 do transformador de linhas
 
 
 
Modelo:  KV – M 2170
Reclamação:  Imagem deformada e estreita dos lados 
Sintoma:  Imagem partes laterais dobradas
Avaria:  Ajutes dos parametros mode srevice
Solução:  Substituir eeprom 24c02 ou 24c04 por uma nova carregada com ajustes conrespondentes
 
 
 
Modelo:  KV – 21M3
Reclamação:  Imagem com muita cor sem qualidade
Sintoma:  Imagem não ajusta a luz se m luminancia
Avaria:  Entrar em mode service e refazer os ajustes
Solução:  Substituir eeprom 24c02 ou 24c04 por uma nova carregada com ajustes conrespondentes
 
 
 
Modelo:  KV – M 2100E
Reclamação:  Imagem deformada
Sintoma:  Imagem excedente horizontal
Avaria:  Este oeste c806 47nf 250v 
Solução:  Substituir substituir c806 47nf 250v
 
 
 
Reclamação:  Imagem com cor de salmão e linhas de fundo 
Sintoma:  Muita luz 
Avaria:  Tenção de scren elevada r 903 680k alterada 
Solução:  Substituir substituir r 9 680k
 
 
 
Modelo:  KV M 1400
Reclamação:  Entra em sintonia
Sintoma:  So com o comando, premir duas teclas em simultaneo 
Avaria:  Entrar em sintonia tecla entada memoria mais a tecla chift 
Solução:  Sintonizar tecla chift mais uma das teclas a + ou -
 
 
 
Modelo:  KV M 1400 
Reclamação:  Não liga
Sintoma:  Ao ligar a fonte não da nada
Avaria:  A fonte em avalanche queima zener de proteção secundario
Solução:  Substituir r606 68r e zener d 611 r2m
 
 
 
Reclamação:  O tv desliga minutos depois de aparecer luz 
Sintoma:  Tem muita luz com linhas
Avaria:  Tenção de scren elevada r 903 680k em aberto 
Solução:  Substituir substituir r 9 680k
 
 
 
Reclamação:  Perde os canais
Sintoma:  Ao fazer sintonia não memoriza
Avaria:  Falha de os menos30voltes oscila
Solução:  Sub: a bobine L807=103 e o D008 = 33volt

tugas

  • ****
  • 127
  • +2/-0
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #5 em: Setembro 08, 2008, 05:44:55 pm »
mais algumasSony   TV   KV-M2130       Sem sinal Y  Com fuga na imagem   Transistor Q301 Mod R G B    Q301 =Jc501=c1815    
Sony   TV    KV- M2140E       Após estar ligado atrbalhar normal 30 minutos comessa a escurecer até perder imagem   Refregerando o IC 303=tda3505 Normaliza sub mantem a anormalia   Linha do pino 27 Q305  Sub C329=22uf tantano   
Sony   TV   KV - E 2521D       Risco ao meio   Vertical TODA 8170 em curto e R 1,2R aberta   Sub IC TODA 8170 e R530 = 1,2 R C522 = 100uf e C532=100uf  Responsaveis pela avaria   
Sony   TV   KV-E 2921D       Risco ao meio   Vertical TODA 8170 em curto e R 1,2R aberta   Sub IC TODA 8170 e R530 = 1,2 R C522 = 100uf e C532=100uf  Responsaveis pela avaria   
Sony   TV   KV_E2521D       Não liga lede acende e apaga de seguida   Cai em protecção a fonte de alimentação   Sub R522=100K  C604=47uf  63v  C603=220uf  35volt   
Sony   TV   KV-E 2921D       Não liga lede acende e apaga de seguida   Cai em protecção a fonte de alimentação   Sub R522=100K  C604=47uf  63v  C603=220uf  35volt   
Sony   TV   KV21R1E           Cai em protecção     L807  pino isola alimentação da vertical  Resoldar   
Sony   TV   25FX30   FE2   Desliga     Lede pisca  2 vezes   Sub R656 = 0,47R  alterada   
Sony   TV   KV 21 XME       Não memoriza   Zener 008 =33volt e L807 = 103   Sub zener 008 = 33volt  e L 807 atenção a bobine   

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #6 em: Novembro 29, 2008, 05:08:27 pm »
CHASSI BA -3 B – CÓDIGOS PARA O LED STAND-BY/TIMER

 

 Apagado : Falta de tensão CA – Aparelho desligado

 2 vezes : Sobrecorrente na linha de +B (OPC) – Verificar saída horizontal

 4 vezes : Falta de Deflexão Vertical – Falta de alimentação de + 13 Volts

 5 vezes : Falha no sinal “White Ballance” – Verificar Amplificador de Vídeo – Q 392

 


twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #7 em: Novembro 29, 2008, 05:09:00 pm »
QUEIMANDO  TRANSISTORES DA FONTE DE ALIMENTAÇÃO

 

Caso o transistores  da fonte de alimentação estejam queimando sem motivo aparente, verificar inicialmente os capacitores do dobrador  de tensão e:

1- Substituir IC 603 por STR 83159

2- Usar em Q 601 e Q 602 transistores 2SC 4056 originais da  SONY

3- Retirar o jumper R 662, colocando no local um resistor de 10 Ohms

4- Alterar C633 para 10uf x 16V


twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #8 em: Dezembro 01, 2008, 04:25:05 am »
Sony TV (AE1 Chassi)

Imagem pequena e com linearidade defeituosa.

Substituir C531 (680uF, 25v)

------------------------------------------------

Sony TV ( BE3D Chassi )

Para entrar no menu de serviço ( service mode )
pressionar standby, i, 5, vol+ e tv ( deverá aparecer TT para assinalar que está no modo de serviço)


twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #9 em: Dezembro 01, 2008, 04:37:54 am »
Sony TV Modelo: KV32TS20
Morto com Q502, Q601, Q602 em curto.
Verificar ou substituir R647, C512, C525, D607, D608, D609, D610, D622, VDR601 , T605.

-----------------------------------------------------------

Sony TV Modelo: KV27TS20
Imagem intermitente, parece que falha sintonia.
Ressoldar A, B, C, D no PCB do sintonizador.

------------------------------------------------------------

Sony TV Modelo: KV-M1400D (BE2A Chassi)
Linhas de retorno na imagem, 60V nos transistores de RGB.
C700 (100nF, 250V) e principalmente R723.

-------------------------------------------------------------

Sony TV Modelo: KV-M1400D (BE-2A Chassi)
Morto depois de substituir ic601 (STR54041) e Q601 (BC637) led de standby pisca em vermelho, não tem Mat
Substituir fusivel p801 (ICPN15 - 0.6A 50V, TO92)

--------------------------------------------------------------

Sony TV Modelo: KV-2565MT (SCC-E64P Chassi)
Danifica constantemente o transistor de saida horizontal Q802, queima transistor de linhas constantemente.
Para evitar isto devemos além de substituir o transistor Q802, substituir também C818 (1uF, 250v) que causa a avaria constantemente do Q802.



twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #10 em: Dezembro 01, 2008, 04:50:12 am »
Sony TV Modelo: KVD-C21MF1 (SCC-K68A-A Chassis)
Sem som e sem imagem. +B ok.
Substituir:  R339

---------------------------------------------------

Sony TV Modelo: KV-HF14M80 (BG-3S SSC-U21F Chassis)
Morto, em standby sem voltagens no primário, LED laranja.
Substituir: uMICOM CXP86449-627S

----------------------------------------------------

Sony TV Model: KV2020
Imagem enrolada no topo da tela.
Mal C559 e C560

----------------------------------------------------

Sony TV Model: KV1412
Imagem interferida.
Substituir RY481 na placa S2.

-----------------------------------------------------

Sony TV Model: KV1412
Linha vertical no lado esquerdo da imagem.
Substituir L506 na placa A.

------------------------------------------------------

Sony TV Modelo: KV1412
Passa a standby ao tentar ligar porque IC003 não faz reset correctamente.
Mudar IC003 ( CX523013P ) na placa A.



 

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #11 em: Dezembro 01, 2008, 05:05:39 am »
Sony TV Modelo: KV28WS3 (AE3 Chassis)
Sem som nem imagem, entra em protecção em 2 segundos.
Mudar PS605 e refazer soldas na zona.

-----------------------------------------------------------

Sony TV Modelo: KV-21FS100 (BA6 Chassis)
Não liga, R640 aberta.
Mudar R640, IC600 e aconselhávelmente mudar os condensadores associados.

------------------------------------------------------------

Sony TV Modelo: KV-M1400 (BE2A Chassis)
Deflexão vertical insuficiente.
Mudar capacitor ceramico C524.

-------------------------------------------------------------

Sony TV Modelo: KV24FS100
Não liga, Led pisca.
Verificar R640 (1K 1/4w) se estiver aberta mudar ic600

--------------------------------------------------------------

Sony TV (FE-1 Chassis)
Arranca e pouco tempo depois apaga-se.
Costuma ser causado pelo IC603 (SE135N).

---------------------------------------------------------------

Sony TV Modelo: KV-E2543E
Entra em modo de protecção e o LED pisca 13 vezes.
Verificar se chega sinal ao STV8379, se não chega verifique soldas e o conector.

----------------------------------------------------------------

Sony TV Model: KV-21RXR1
Brilho excessivo,.
Mudar R301 (270k ohms).

-----------------------------------------------------------------

Sony TV Model: KVFX29 (FX Chassis)
Linha horizontal, sem deflexão vertical.
Mudar R548, R549.





« Última modificação: Dezembro 27, 2008, 12:06:12 pm por mixmix »

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #12 em: Dezembro 01, 2008, 05:21:34 am »
Sony TV Model: KVG25M1
Morto.
Mudar transistor Q802 (C4927).

--------------------------------------------------------------

Sony TV Model: KVX2952U (AEIC Chassis)
Imagem a preto e branco, sem cor.
Mudar TDA4580.

--------------------------------------------------------------

Sony TV Model: KVJ29MN21
Não liga com o control remoto.
Mudar IC002. (L78LR05D).

--------------------------------------------------------------

Sony TV (FE-1 Chassis)
Não tem som.
Q202 (2SC2412K).

--------------------------------------------------------------

Sony TV (FE-1 Chassis)
Linha de cor purpura por baixo da imagem.
Mudar IC301 (CXA2060AS),.

--------------------------------------------------------------

Sony TV (AE2 Chassis)
Som baixo e distorcido.
Mudar R627

--------------------------------------------------------------

Sony TV (FE-1 Chassis)
Liga e passados 30 minutos passa a stanby, o led pisca e volta a ligar, faz isto constantemente.
Mudar IC101.


twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #13 em: Dezembro 01, 2008, 05:34:13 am »
Sony TV Model: (FE-1 Chassis)
Não liga
Verificar R659 (0.33ohms,3w), R660 (0.39ohms,3w), resistencia fusivel R603 (0.1ohms,0.5w), C625 (100uF,25v) e possivelmente IC606 (STRF6654).

----------------------------------------------------------------------------

Sony TV Model: (FE-1 Chassis)
Não tem teletexto.
Mudar Q405 (2SC2412K).

----------------------------------------------------------------------------
Sony TV Model: KV2184
Não liga, Fusivel queimado
Mudar fusivel e STR50115 assim como todos os condensadores da fonte.

----------------------------------------------------------------------------

Sony TV Model: KVS3432U (AE2 Chassis)
Não liga, Led pisca 13 vezes, linha de 140V tem apenas 75V.
Mudar R854 na linha de 15V.

-----------------------------------------------------------------------------

Sony TV (FE-1 Chassis)
Falta uma cor.
Verificar os transistores 2SC2412K transistor Q007 (green), Q008 (blue) or Q009 (red), um deles está defeituoso.

-----------------------------------------------------------------------------

Sony TV Model: KVM1400
Não arranca.
Mudar fusivel  (N15, 600mA).

-----------------------------------------------------------------------------

Sony TV (FE-1 Chassis)
Imagem com tamanho excessivo.
Mudar Q532 (2SK2251-01).

------------------------------------------------------------------------------

Sony TV (FE-1 Chassis)
Sem imagem ou imagem negra.
Mudar  R516 (56Kohms, 0.5w) ou R517 (27Kohms, 0.25w) .

------------------------------------------------------------------------------

Sony TV Model: KV2020
Não tem som.
Mudar IC de som  (TBA120U)


« Última modificação: Dezembro 27, 2008, 12:06:44 pm por mixmix »

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #14 em: Dezembro 01, 2008, 05:42:53 am »
Sony TV (BE3D Chassis)
Imagem de tamanho excessivo, pode em casos ter cor alterada.
Mudar IC606.



Sony TV (FE-1 Chassis)
Não liga.
Mudar IC609 (TOP209) e verificar por precaução: C640 (47uF, 25v), D631 (MTZJ-12B), D628 (P6KE200), D629 (UF4005PKG23) e R627 (4.7ohms).




Sony TV (FE-1 Chassis)
Muda de canal ou volume sozinha.
Possivel causa:  IC005 (CD4052BCM-FL63)





Sony TV (FE-1 Chassis)
Desliga-se pouco depois de ligar, o led pisca 2, 4 ou 5 vezes.
R543 (47Kohms) , R541 , R573 e R575 (todas 100Kohms)






twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #15 em: Dezembro 01, 2008, 05:54:29 am »
SONY KP53V45 SCC-K90E-A
proteção atuando,nl501 centelhando
causa, fuga do modulo de hv, e +b alterado trocado o c514 de 390 para 680, e no modulo de hv cortei o cabo de terra e isolei com araudite.

---------------------

SONY KV2170B 
sem audio
TIREI O JAMP 11O E O AUDIO VOLTOU.

---------------------

SONY KV-9AD10 
Manchas na tela (magnetizado)
Este tv não tem bobinas desmagnetizadoras Desmagnetizar cinescópio, alertar cliente para não aproximar campos magnéticos intensos INF-TEC 05/91 (SONY).

---------------------

SONY KV-M1400 
Fica saturado todo branco. som normal
Substituir diodo D504 (SMD) que está por debaixo do transformador de linhas.

---------------------

SONY KV-25FX20E  Ao ligar a TV vai para stand-by e o led fica a piscar duas vezes em intervalos curtos. Causa possivel da avaria é o transistor Q533 em curto circuito

---------------------

SONY KV-2959 
sem imagem
com som trimpot do screem alterado.

----------------------

SONY 29TRX10 
canais em preto e branco
corrosão na placa de croma   

----------------------

SONY KV1450/ 2170/ 2172 OU KV2173 
Com chuvisco sem sintonia
Q201 (zener) em curto   

----------------------

SONY KV1450/ 2170/ 2172 OU KV2173 
Tv inoperante e fusivel ok
R611 aberto   

----------------------

SONY KP41T15 
Ao ligar gera MAT e actua proteção
IC- STR   

----------------------

SONY KV-29FV15 B 
Quando a imagem fica mais clara tela fica estreita
Mudar C521   

----------------------

SONY KV1450/ 2170/ 2172 OU KV2173 
Inoperante
Mudar R690 - 3R3   

----------------------

SONY KV1450/ 2170/ 2172 OU KV2173 
Não tem os 115V
D613 zener em curto   

----------------------

SONY 15SF1  Liga, o led fica verde e a seguir passa a standby.
Ver soldaduras no Vertical IC 504

----------------------

SONY 15SF2  Intermitentemente fica com muito brilho e desfocada, seguidamente desliga-se.
Mudar  LM1207N

« Última modificação: Dezembro 27, 2008, 12:07:15 pm por mixmix »

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #16 em: Dezembro 01, 2008, 06:39:17 am »
Sony 15SF1 
Tela preta.
Mudar D105

   
SONY KV-29TXR30 
Queima Tr. Saída Horizontal
Mudar C311   


SONY KV-2163 
Tela escura, Som normal
Resistência de Screen 3K3   


SONY KV-2940 
Vertical Fechado
Mudar R802   


SONY KV-2162S 
Faixa Preta Lateralmente
C608, C609 verificar dados Setup   


SONY KV-32FQ85 
Não arranca Led pisca 16 Vezes
Verificar R8204 de 1R   


SONY KLV-46S200A 
Sem sincronismo na entrada AV
Mudar C2019   



Sony Vários
 IC deflexão vertical UPC1488H
Este IC pode ser substituido pelo LA7830 - Não aparece esta equivalencia no VRT   


Sony KV-M19D Chassi BE-2A
Tensão elevada e Queima Zener D611 (entra em curto)
Analizar e mudar D602 na fonte   


Sony KV-M2100E, Chassis BE-2A 
OSD aparece e desaparece
R 807 de 120 ohm smd c/ sold. estalada. Vai ao pino 28 do UPC   


Sony Kv-M1400E 
Vertical( perde altura passado algum tempo e não ajusta ao máximo)fica cortado
R507=1R2 alterada de valor   


Sony KV-21M3 
Ouve-se o arranque da mat mas vai p/Standby e pisca 2 vezes
Falta da tensão de 5V que sai do IC603 zenner D016 5.6V em curto ao lado da memoria st02   


Sony KV-X2521D 
Sincronismo Vertical inoperante(não estabiliza)Horizontal com ondelações(tipo fuga de MAT)
Analizar Tr Q591 JC501=BC547(ver pinagem)   


Sony KV-M2130E ch.BE1 
Tranf.e tramsistor de linhas(fuga/curto) depois imagem com efeito de almofada
Rv-870(h-size)placa D1 aberto o que nao permitia tb o ajuste do pin amplificador


« Última modificação: Dezembro 27, 2008, 12:07:50 pm por mixmix »

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #17 em: Dezembro 01, 2008, 06:43:33 am »
Sony KV-M1620E 
Não Funciona
Trocar resistencia R602 de 270Kohms que se encontra debaixo do trafo da fonte de alimetação e e verificar tensões do secundario   


Sony KV-E2943E 
Liga e desliga seguido de 13 Piscas do LED Atenção aparentemente neste modelo poderá pensar-se que se trata do IC do Vertical ou alimentação do mesmo, etc, etc. O problema tem haver com Protection Mode na placa M1 e resolução é passar com cuidado as soldaduras do IC CXA do tipo SMD   


Sony KV-A2511D (AE-1C) 
4 piscadelas e não arranca
Substituir R522 (100k)   


Sony KV-A2511D (AE-1C) 
Pisca 4 vezes e não arranca
Substituir os eletroliticos da fonte e o D619   


Sony KVX2183E Chassis BE3B 
Pisca 6x e não arranca.
Tuner avariado!!   


Sony KV-M2100E 
Não ajusta a largura. Imagem côncava nos lados.
C 806 s/capacidade   


Sony KV-21FT1E 
Faz comutação do sinal scart , tem som , não tem imagem
Substitiur D421 (8-719-049-26) junto ao tuner   


Sony KV-29FX20 - chassis FE-1A 
Ao aumentar contraste, reduz amplitude horizontal
R518 - 2k7/SMD   


Sony KV-X2131D 
Imagem com falta de qualidade sem cor e dificuldades em sintonizar
R038 de 6k8 ausente no circuito fica próx ao IC003   


Sony KV-21LT1E 
O led piscava em sequencias de 11 vezes.
Tinha o IC da fonte MCZ3001D com problema.   


Sony KV-21M3E
 Imagem sem brilho, sem contraste,
puxando ao maximo a G2 vê-se imagem de fundo D302 com fugas   


Sony KV-25FX20 Chassis FE-1A 
4 Piscas
Ver Diodo Booster D536 e a R548 (4,7Ohm)   


Sony KV-32FC60 (AE-5) 
Est-West avariado
Substituir Q8603 (2SC5480)   


Sony KV-29F1E Chassis BE-3D 
Chiadeira que passa quando volume minimo ou sem antena
Ver altifalantes (em Curto)   


Sony KV-14LT1E Chassis FE2 
LED pisca 2 vezes depois de se subst. Transf. Linhas
R518 (2K7) por baixo do Transf. Linhas

« Última modificação: Dezembro 27, 2008, 12:08:25 pm por mixmix »

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #18 em: Dezembro 01, 2008, 06:47:11 am »
Sony KV-25FX20 
Imagem deslocada lateralmente
Ver R518 linha ABL   


Sony KV-21FX30E 
Led pisca 5 vezes
D504 c/ passagem   


Sony KV28WF1E 
Imagem esticada (excesso de deflecção vertical e sem correcção EW)
Substituir IC606 regulador de 9V (estava com mais de 11V na saída)   


Sony KV25F1E 
Aparece imagem por breves segundos ao inicio e depois desaparece ficando com linhas de retorno
R722 de 680K aberta na placo do cinescopio   


Sony KV-M2140 
Sem contraste, atua mas não passa de 1,9 voltes
Sub R816 = 150k   


Sony KV-X2563E 
Não tem imagem.
Quando se liga acende os leds do stereo e o led do stby fica a piscar intermitente. Resistencia R701 (680K) no modulo RGB   


Sony KV-M2100 
Sem Imagem, Brilho Azul Claro
D504 DAN202K, SMD por baixo do Transf. de Linhas   


Sony KV-E2963E 
Sem PIP
Substituir IC TDA9160A   


Sony KV-X2963E - AE2 
Arranca e para logo, led pisca 13 vezes
Substituir D802 (RPG10) e R854 (0,47ohm)   


Sony KV-25R2E 
Queima o "BU" e o led fica a piscar duas vezes
Mudar o "BU" e soldar o T531, transformador driver de Horizontal   


Sony KV29FC20E 
Tem som. Por vezes bloqueia o vídeo.
Abanando o chassi não se chega a uma conclusão. Ressoldar IC301 CXA21140S, apesar de nada se notar   


Sony KV-M21_ _ Chassi BE2A 
Cor de início OK. Passado 3 a 4 min. pisca e chega a desaparecer
Mudar TDA8304   


Sony Chassi BE5E 
Nao funciona, Led pisca 4x.
Eliminando protecção, (Pin 1 do uP à massa) e forçando condição ON (Shunt de Base com Emissor de Q603), arranca horizontal e vertical mas sem control. CPU   


Sony KV-28WX1E 
Alimentação muito alta, 180v em vez de 120v, e queima logo o D611
R606 de 68 Ohm, interrompida   


Sony KV-M2100 
Falha Cor
Trimer CT332 30pF, Substituir por outro Modelo, o de origem é falso

« Última modificação: Dezembro 27, 2008, 12:09:04 pm por mixmix »

twin

  • *****
  • 866
  • +3/-2
    • Ver Perfil
Re: SONY Avarias resolvidas são colocadas aqui.
« Responder #19 em: Dezembro 01, 2008, 06:50:59 am »
SONY Chassis AE1C 
Quando se liga fica no canal 59 e o volume no maximo. Ao carregar na tecla P+ vai para o canal 00 mas volta imediatamente ao 59.
Trocar a EEPROM (IC005).   


SONY Chassis AE1C
Avaria do este-oeste e/ou com altura excessiva.
IC TEA2031A (na J Board) e por vezes bobine L806 na placa principal.   


SONY Chassis BE-2A 
Imagem distorcida na zona central do ecran, concavidades nos lados, este/oeste não reage aos ajustes A avaria situa-se no circuito de PIN-OUT (IC801 BA4558), é difícil explicar os sintomas desta avaria. No pino 1 do IC801 tinha 10V, pino 3 tinha 0.6V, base do transístor Q803 0.6V. Vendo no esquema percebe-se onde estão os erros, a causa da é a R809 de 3   


SONY KV-M2100E CHASSIS BE-2A 
"PIN AMP" e "H-SIZE" não funciona correctamente, não dá ajuste.
Ver os seguintes componentes:C807 1nF/ 2KV C806 47nF/250V, em ultimo caso IC 502 TDA8304.   


SONY BE4A 
Imagem com cor saturada (sem luminância), não se conseguindo obter o preto e branco
Substituir memória   


SONY kv21fx20e chassis FE 1A 
imagem com efeito almofada
erro 5 soldas frias no ic301 CXA2140S Y/C jungle amplifier e R548 de 4,7 ohms 1/4w aberta-----ajuste no service mode   


SONY KV28FX60E chassis AE 5 
ao ligar apresenta uma linha branca horizontal na tela,aos poucos vai aparecendo a imagem com retraços em toda a tela
R5386 de 820K alterada na pci do cinescopio   


SONY KV-14TE1 chassis BE-4 
Não liga, o LED pisca 6 vezes Segundo manual de serviço, 6 flash corresponde a "Overvoltage / Overcurrent
Protection (Pin 52) high", no pino 52 do processador tem 5V quando devia ter 100mV, o circuito protecção está armado. Neste caso devia-se a um curto-circuito do transformador linh   


SONY KV-DX21TD ch.AE1 
POR VEZES O VERTICAL ENCOLHE 10 cm EM BAIXO E EM CIMA
NO FABRICO A SOLDA AO PEGOU NUM DOS PINOS D R1517 DEIXANDO A ILHA COM O COBRE Á VISTA(PLACA J1)   


SONY KV-28FX65E 
Aparece umas barras horizontais verdes e vermelhas
Ic TDA-6111Q (catodo vermelho) na placa do cinescopio   


SONY KV21R1E (BE5) 
Não acende, pisca 10 vezes
Transf. Linhas HR7762   


SONY KV-E2943E 
Tenta o arranque mas regride a st/by , led B pisca 3 vezes
Transformador de linhas com fuga interna   


SONY KV-E2943E 
Não arranca, led B pisca 13 vezes
R681 aberta   


SONY KV-M2100 
Imagem fora de fase Horizontal
Resistencia 822 (SMD) aberta   


SONY KV-14ME1 chassis BE-4A 
Som baixo e c/ falhas
Substituir D408 (zener 6v8)