Autor Tópico: MS8050 MUS Som nas caixas só por 3 segundos cooler não funciona...  (Lida 918 vezes)

Fabian Eletrônica Líder

  • Nivel 1
  • *
  • Mensagens: 4
  • Pontos: 0
  • Tecnicenter
    • Ver Perfil
Olá a tds meu nome é Fabian sou da cidade de Coroatá MA.Este mini system MS-8050 chegou na minha bancada de trabalho 15/01/2019 sem som nas caixas, somente no fone de ouvido, troquei STRX6759 ficou td normal deixei funcionando por 2 hrs e entreguei para o cliente, hoje 19/01/2019 o cliente trouxe de volta tem som no fone de ouvido nas caixas só tem som por 3 segundos OBS o Cooler não funciona e o msm esta ok, apliquei uma tensão de 12v girou normal... Quem poder mim dá uma luz por favor, fico no aguardo.


mixmix

  • Hero Member
  • *****
  • Mensagens: 2872
  • Pontos: 217
    • Ver Perfil
Re: MS8050 MUS Som nas caixas só por 3 segundos cooler não funciona...
« Responder #1 em: Janeiro 20, 2019, 03:35:18 am »
Se funciona por 3 segundos à partida está a amplificar, mas o que acontece é que entra em modo de protecção. Já verificou se a impedância das caixas está correcta? Se sobrecarrega pode fazer sobreaquecer e entrar em protecção. Convém também verificar a zona de pré-amplificação.
Não conheço esse equipamento, mas certamente o cooler possui um driver para o fazer funcionar, pode ter defeito nesse driver.
O CI STRX6759 é na fonte certo?
Eu no seu lugar ia verificar a zona de amplificação de som, porque se tem som nos fones de ouvido é sinal que o que não está a funcionar será na etapa de potência.

Veja se não tem soldas a falhar porque pode também ser a causa, e por vezes estamos procurando defeitos mais complicados e esquecemos de verificar bem o que é mais simples.

Fabian Eletrônica Líder

  • Nivel 1
  • *
  • Mensagens: 4
  • Pontos: 0
  • Tecnicenter
    • Ver Perfil
Re: MS8050 MUS Som nas caixas só por 3 segundos cooler não funciona...
« Responder #2 em: Janeiro 27, 2019, 10:57:20 am »
Obrigado, vou verificar o que vc estar mim orientando no futuro bem próximo colocarei o resultado, as caixas estão com as impedâncias normais...


Fabian Eletrônica Líder

  • Nivel 1
  • *
  • Mensagens: 4
  • Pontos: 0
  • Tecnicenter
    • Ver Perfil
Re: MS8050 MUS Som nas caixas só por 3 segundos cooler não funciona...
« Responder #3 em: Abril 07, 2019, 11:28:39 pm »
Olá a tds meu nome é Fabian sou da cidade de Coroatá MA.Este mini system MS-8050 chegou na minha bancada de trabalho 15/01/2019 sem som nas caixas, somente no fone de ouvido, troquei STRX6759 ficou td normal deixei funcionando por 2 hrs e entreguei para o cliente, hoje 19/01/2019 o cliente trouxe de volta tem som no fone de ouvido nas caixas só tem som por 3 segundos OBS o Cooler não funciona e o msm esta ok, apliquei uma tensão de 12v girou normal... Quem poder mim dá uma luz por favor, fico no aguardo.
« Última modificação: Abril 07, 2019, 11:30:50 pm por Fabian Eletrônica Líder »

Fabian Eletrônica Líder

  • Nivel 1
  • *
  • Mensagens: 4
  • Pontos: 0
  • Tecnicenter
    • Ver Perfil
Re: MS8050 MUS Som nas caixas só por 3 segundos cooler não funciona...
« Responder #4 em: Abril 07, 2019, 11:30:19 pm »
 Resolvido defeito fonte, solução Q955 STB1277 PNP avariado. Não encontrei este transistor, usei um BD140... O mini system voltou a funcionar 100%...
« Última modificação: Abril 07, 2019, 11:36:47 pm por Fabian Eletrônica Líder »

Xeontec

  • Administrador PT
  • Hero Member
  • *****
  • Mensagens: 1800
  • Pontos: 15
    • Ver Perfil
    • Tecnicenter fórum
Re: MS8050 MUS Som nas caixas só por 3 segundos cooler não funciona...
« Responder #5 em: Abril 20, 2019, 09:42:57 am »
 Resolvido defeito fonte, solução Q955 STB1277 PNP avariado. Não encontrei este transistor, usei um BD140... O mini system voltou a funcionar 100%...

Obrigado por trazer retorno com a solução.
Fica registado para o futuro.

:ok: