Atenção!: Utilizamos cookies próprias e de terceiros para melhorar a navegação no site. Ao usar este site está a consentir o uso de cookies. Saber mais sobre as cookies.

Tecnicenter

[Ajuda] Mitsai 22UM10

matisptfan

  • *
  • 3
  • +0/-0
    • Ver Perfil
[Ajuda] Mitsai 22UM10
« em: Fevereiro 03, 2014, 10:37:49 am »
Boas pessoal,
Tenho um LCD Mitsai 22UM100 há cerca de três anos, tendo-o recebido no Natal. Sempre me foi útil para várias funções, pois pode ligar-se por tv cabo, scart, hdmi e antena. Há cerca de dois meses, a TV passou a desligar-se sozinha após breves períodos de funcionamento, pelo que não tive escolha senão mandá-la arranjar, estando já fora da garantia. A escolha foi a possível, pois aqui perto não existe muito pessoal especializado. Assim sendo, lá a levei ao técnico, que me garantiu ter solucionado o problema. A minha mãe passou a utilizá-la mais frequentemente, como mera TV de sala, e disse-me que já não desligava.

Julgando que o problema estava solucionado mas sem a poder testar por estar ocupado com a universidade, ainda demorei uma ou duas semanas a colocá-la no quarto e, como era hábito, ligá-la por HDMI ao computador. Quando o resolvo fazer, qual é o meu espanto quando me apercebo que ao carregar no botão "source" do comando, a TV apenas mostrava um quadradinho cinzento, não tendo forma nenhuma de mudar para a fonte que pretendia. Ainda testei de várias formas, mesmo sem ver a opção tentei mudar, mas simplesmente não obtinha reação.

http://i.imgur.com/0MtrKDy.jpg
http://i.imgur.com/gOfqZFc.jpg

Frustrado com isto, levei-a de novo ao técnico, que ma aceitou de volta para tentar solucionar o problema. Um dia depois lá voltei, e, para meu espanto, ele prosseguiu em explicar-me que não havia nada que poderia fazer e que não era da responsabilidade dele que aquilo tivesse acontecido. A minha primeira reação foi rir - achei que estava nos apanhados! - mas meros segundos depois percebi que ele estava a falar a sério. Ainda lhe tentei explicar que aquilo não acontecia antes do arranjo, o que só resultou numa troca meio azeda de palavras no sentido de defender o seu profissionalismo e até acusações de que o poderia estar a querer enganar. Saí de lá com a indicação de que o gajo tinha passado a noite inteira a tentar encontrar como aceder ao menu service da TV para accionar um master reset, e a garantia de que se conseguisse descobrir como o fazer, à partida o problema se solucionaria.

Explicado o problema, gostava de pedir a opinião do pessoal que lida com Eletrónica sobre o sucedido - nomeadamente se o técnico agiu bem e fez tudo o que podia - além de, porque eu não encontrei nenhuma forma válida de o fazer, me informarem como aceder a esse menu, pois ainda não perdi a esperança de ver uns filmes no LCD. ^^

Comando: Tenho o original.

Creio que a TV seja esta, muito embora não ofereça leitura de DVD's: 

Fiz um pequeno vídeo, para caso ainda substam algumas dúvidas, que juntei em anexo. são 10 segundos.

Na parte de trás do LCD aparecem as seguintes infos:
Mitsai
TV LCD 22''
MODELO: 22UM10
Corr.: 230V~50Hz
Pot.: 60W

IM22M46BAE035-101386 01079

PS: Existe um tópico igualzinho também da minha autoria na Zwame, só que lá ninguém me respondeu.
PS2: Testei os códigos espalhados pela Internet mas sem sucesso.
« Última modificação: Fevereiro 03, 2014, 10:51:06 am por matisptfan »


matisptfan

  • *
  • 3
  • +0/-0
    • Ver Perfil
Re: [Ajuda] Mitsai 22UM10
« Responder #1 em: Junho 28, 2014, 11:15:19 am »
BUMP

Alguém que me possa ajudar?

matisptfan

  • *
  • 3
  • +0/-0
    • Ver Perfil
Re: [Ajuda] Mitsai 22UM10
« Responder #2 em: Julho 03, 2014, 07:04:47 pm »
BUMP


Lihlckuyckj

  • *
  • 1
  • +0/-0
  • Tecnicenter
    • Ver Perfil
Re: [Ajuda] Mitsai 22UM10
« Responder #3 em: Fevereiro 12, 2018, 10:49:03 am »
O firmware da TV pode estar corrompido impedindo a de mostrar as sources disponíveis