Atenção!: Utilizamos cookies próprias e de terceiros para melhorar a navegação no site. Ao usar este site está a consentir o uso de cookies. Saber mais sobre as cookies.

Tecnicenter

LCD Blaupunkt 39/210I-GB-5B FHBKUP EU

amigo

  • ****
  • 280
  • +1/-0
    • Ver Perfil
LCD Blaupunkt 39/210I-GB-5B FHBKUP EU
« em: Março 05, 2018, 02:23:08 am »
Boas tenho este modelo na minha bancada com o seguinte problema ao desligar a tv se quiser liga-la só insistindo varias vezes depois liga, já rectifiquei os condensadores. Alguém conhece esta avaria.  :hum:


mixmix

  • *****
  • 2802
  • +10/-5
    • Ver Perfil
Re: LCD Blaupunkt 39/210I-GB-5B FHBKUP EU
« Responder #1 em: Março 08, 2018, 04:52:10 am »
Tive um problema parecido noutro modelo e era uma resistência que vai ao foto-acoplador que estava com valor alterado.
Não sei se é o caso mas não custa verificar. Se as tensões estão normais também dá para desconfiar do foto-acoplador.

amigo

  • ****
  • 280
  • +1/-0
    • Ver Perfil
Re: LCD Blaupunkt 39/210I-GB-5B FHBKUP EU
« Responder #2 em: Março 10, 2018, 01:03:58 am »
Vou ver depois direi, tenho 2 com o mesmo problema  :hum:


amigo

  • ****
  • 280
  • +1/-0
    • Ver Perfil
Re: LCD Blaupunkt 39/210I-GB-5B FHBKUP EU
« Responder #3 em: Julho 06, 2018, 03:09:58 am »
Boas mixmix já tentei tudo só me falta actualizar o software, onde consigo este software. :hum:

amigo

  • ****
  • 280
  • +1/-0
    • Ver Perfil
Re: LCD Blaupunkt 39/210I-GB-5B FHBKUP EU
« Responder #4 em: Julho 06, 2018, 08:13:39 am »
tenho na minha oficina outro lcd com a mesma board a funcionar só tem o painel partido, conclusão troquei a eprom UF11 e continua igual. De qualquer forma estou a tentar a sacar o firmware para actualizar para ter a certeza. Acho que esta avaria é igual em muitos modelos onde deve ter um problema de defeito raro. Vamos ver

mixmix

  • *****
  • 2802
  • +10/-5
    • Ver Perfil
Re: LCD Blaupunkt 39/210I-GB-5B FHBKUP EU
« Responder #5 em: Julho 07, 2018, 02:47:26 am »
Foto-acoplador está bom?
Só não arranca por comando ou também não arranca nos botões? Dá tentativa de arranque ou fica completamente inoperante sem responder aos comandos?
Eu suspeitaria de duas etapas, uma delas é a etapa de standby, outra delas muito flagrante nas tvs blaupunk é o processador que pode dar avarias de todo o tipo. Talvez um reflow nele ajude.