Atenção!: Utilizamos cookies próprias e de terceiros para melhorar a navegação no site. Ao usar este site está a consentir o uso de cookies. Saber mais sobre as cookies.

Tecnicenter

LG 32LG2100-ZA LD91A

ser_43

  • *****
  • 322
  • +0/-0
    • Ver Perfil
LG 32LG2100-ZA LD91A
« em: Setembro 17, 2013, 10:19:20 am »
tenho este tv com a seguinte avaria : ao arrancar   dá 7 piscas , a tensao perece estar corretas, já troquei a fonte e o defeito continua o mesmo: tem a placa do inverte 6632l-0528A , uma ajuda para corregir este defeito. um abração:
« Última modificação: Setembro 17, 2013, 10:22:35 am por ser_43 »


Nezocas

  • *****
  • 592
  • +5/-0
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #1 em: Setembro 17, 2013, 12:58:22 pm »
Se não está avariado....é porque ainda não mexes-te o suficiente....   :hehehe:

ser_43

  • *****
  • 322
  • +0/-0
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #2 em: Setembro 17, 2013, 01:37:32 pm »
Obrigado Amigo Nezocas: vou me debruçar  sobre o dito , estou desconfiando do inverter! se houver mais algum colega que já tive se passado por tal avaria  agradecia que me relata se. a luz do inverter  acende por alguns segundos, mas a tensão dos 12v continua constante.  :abraço:obrigadão


ser_43

  • *****
  • 322
  • +0/-0
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #3 em: Setembro 21, 2013, 03:02:25 pm »
mais uma tentativa, desliguei a t-com  da board e as lampedas ligarão na perfeição , por isso tenho o inverte na boa.a minha duvida  virase para  t-com  ou no painel ? agradecia alguma informação por alguém que tivese pasado por tal avaria . :um abraço: quero acrecentar que é o LD91A/G..  com a placa board  EAX60668902-0 .
« Última modificação: Setembro 21, 2013, 03:13:18 pm por ser_43 »

Xeontec

  • Administrador PT
  • *****
  • 1743
  • +22/-8
    • Ver Perfil
    • Tecnicenter fórum
Re: LG 32LG2100-ZA LD91A
« Responder #4 em: Setembro 22, 2013, 01:52:53 pm »
Eu não apanhei nesse modelo uma avaria assim, mas eu nesse caso estou mais virado para a t-con.
Recomendo que antes de a condenar verifique se não tem algo simples de reparar nela, tipo algum regulador de tensão em ou outro componente em curto, soldas frias ou algo do género. Penso que está a desligar por algum curto e protege-se, mas pode ser interno num chip.
Teste também com uma memória nova que pode ter dados corruptos armazenados.

ser_43

  • *****
  • 322
  • +0/-0
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #5 em: Setembro 23, 2013, 12:45:23 am »
ok amigo: vou verificar , darei retorno

não havia dinheiro para a reparação . devolvido ao cliente.
« Última modificação: Setembro 25, 2013, 09:02:43 am por ser_43 »

V1R7U4L

  • *****
  • 175
  • +0/-1
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #6 em: Junho 13, 2017, 11:06:18 pm »
Boa noite, estou com esta tv e está com este problema https://www.youtube.com/watch?v=bUpIEcdzynw já verifiquei o flat estou inclinado para t-con, ela só começa a fazer depois de estar ligada uns 3 minutos.  :naosei:

Nezocas

  • *****
  • 592
  • +5/-0
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #7 em: Junho 14, 2017, 08:59:34 am »
Boas,

Na t-con dar calor e gelo no IC US2, com o multímetro a ver a tensão de 1.8v ela vai alterar.
Resolva esse IC ou substitui-o

 :abraço:
Se não está avariado....é porque ainda não mexes-te o suficiente....   :hehehe:

V1R7U4L

  • *****
  • 175
  • +0/-1
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #8 em: Junho 14, 2017, 11:17:40 am »
A tensão de 1.8v está boa, vou fazer mais alguns testes a ver se descubro alguma coisa mas não está fácil.

Nezocas

  • *****
  • 592
  • +5/-0
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #9 em: Junho 14, 2017, 02:04:02 pm »
Boas,

O ic que falei é o LD1117AS18TR regulador 1.8v.
Mas se dizes que tá boa, vê e limpa os flat´s da t-con e painel.

 :abraço:
Se não está avariado....é porque ainda não mexes-te o suficiente....   :hehehe:

V1R7U4L

  • *****
  • 175
  • +0/-1
    • Ver Perfil
Re: LG 32LG2100-ZA LD91A
« Responder #10 em: Junho 14, 2017, 03:50:45 pm »
Então é assim a voltagem VGL quando o televisor está sem avaria apresenta 7V negativos quando começa a fazer avaria começa a variar entre os 4 e os 7....será curto no módulo da tela?