Atenção!: Utilizamos cookies próprias e de terceiros para melhorar a navegação no site. Ao usar este site está a consentir o uso de cookies. Saber mais sobre as cookies.

Tecnicenter

tv lcd toshiba 32sl738g não liga

Goldretriver

  • *
  • 10
  • 0
  • Tecnicenter
    • Ver Perfil
tv lcd toshiba 32sl738g não liga
« em: Março 13, 2019, 10:23:03 am »
boas a todos,

tenho um lcd toshiba 32sl738g com o sintoma de "não liga".
o comando está ok e não apresenta led de standby aceso.
tensões de 12v e 24v inexistentes apresentando os 5v estáveis.
apliquei um shunt (resistência de 4,7K) na saida da fonte à mainboard com ela desligada da main e deu-me os valores pretendidos de tensões à saida mas ouve-se um ruído "huummmm" que aparentemente vem de um dos transformadores.
todas as dicas e ajudas são bem vindas.
fonte de alimentação: 715g4302-p02-h20-003u
mainboard: 715g4357-m01-000-005b

agradeço adiantado
« Última modificação: Março 16, 2019, 03:53:18 pm por Goldretriver »


mixmix

  • *****
  • 2862
  • 217
    • Ver Perfil
Re: tv lcd toshiba 32sl738g não liga
« Responder #1 em: Março 17, 2019, 03:04:03 am »
Tive já situações similares em que o problema eram os electroliticos principais da fonte, convém retirar e medir que tem a capacidade correcta, caso não tenham acabam por não dar à fonte a estabilidade necessária quando está em carga. O ruído pode também ser sintoma disso, por ter tensões com má filtração.
Outra situação que apanhei numa fonte parecida, foi uma resistência SMD alterada que provocava que a tv não arrancasse e fazia um barulho no transformador mais pequeno, como se estivesse a fritar algo, um ruído muito leve mas mais forte do que o normal. Só não sei é dizer qual era a resistência porque não me lembro.
Há alturas em que faço anotações das reparações, mas nas alturas de mais trabalho não tenho tempo para isso e fica sem documentar, como é o caso desta.

Goldretriver

  • *
  • 10
  • 0
  • Tecnicenter
    • Ver Perfil
Re: tv lcd toshiba 32sl738g não liga
« Responder #2 em: Ontem às 12:46:50 pm »
Tive já situações similares em que o problema eram os electroliticos principais da fonte, convém retirar e medir que tem a capacidade correcta, caso não tenham acabam por não dar à fonte a estabilidade necessária quando está em carga. O ruído pode também ser sintoma disso, por ter tensões com má filtração.
Outra situação que apanhei numa fonte parecida, foi uma resistência SMD alterada que provocava que a tv não arrancasse e fazia um barulho no transformador mais pequeno, como se estivesse a fritar algo, um ruído muito leve mas mais forte do que o normal. Só não sei é dizer qual era a resistência porque não me lembro.
Há alturas em que faço anotações das reparações, mas nas alturas de mais trabalho não tenho tempo para isso e fica sem documentar, como é o caso desta.

quando falas em condensadores principais referes-te aos de entrada ou aos de retificação das tensões mais baixas.
à saida dos de entrada tenho os 300v retificados que é suposto mas sem a fonte em carga... tenho de ver isso... :hum: