Autor Tópico: TV Philips 20PT424A CHASSI L9.2A - Sem foco ao ligar  (Lida 1212 vezes)

dhyogo

  • Nivel 1
  • *
  • Mensagens: 2
  • Pontos: 0
  • Tecnicenter
    • Ver Perfil
TV Philips 20PT424A CHASSI L9.2A - Sem foco ao ligar
« em: Setembro 15, 2017, 12:04:31 am »
Olá a todos do fórum, primeiramente agradeço a todos que dedicarem um pouco de seu tempo para me auxiliar a resolver esse problema, essa TV não estava ligando, ficava em Standby mas ao tentar ligar voltava ao Standby, depois de conseguir calibrar o screen para manter ela ligada, ela ficou com uma tela branca e imagem 98% desfocada, troquei os transistores da placa do tubo, como possuo uma igual pois troquei o flyback recentemente, testei a minha placa com o tubo e tudo funcionou normal, então tubo não é, flyback também não, após deixar ela ligada aproximadamente meia hora o foco vai voltando até ficar normal, quando ele volta se desligar e ligar novamente no mesmo minuto fica tudo bem, mas quando passa algumas horas fica tudo sem foco, troquei a maioria dos capacitores eletrolíticos, vertical, horizontal e do processamento de vídeo.
Ao ligar:

20 minutos ligada:

Após 30 minutos ligada:


Capacitores substituídos:
2207/15/26/44
2409/10/11/13/14/15/17/64
2530/40/51

Resistores substituídos:
3404/16/70
3538
« Última modificação: Novembro 11, 2019, 10:55:45 pm por Xeontec »


dhyogo

  • Nivel 1
  • *
  • Mensagens: 2
  • Pontos: 0
  • Tecnicenter
    • Ver Perfil
Re: TV Philips 20PT424A CHASSI L9.2A - Sem foco ao ligar
« Responder #1 em: Setembro 17, 2017, 01:45:49 am »
Trocando o soquete da placa do cinescópio tudo foi resolvido :ok: