Autor Tópico: [Ajuda] Mitsai 22UM10  (Lida 4053 vezes)

matisptfan

  • Nivel 1
  • *
  • Mensagens: 3
    • Ver Perfil
[Ajuda] Mitsai 22UM10
« em: Fevereiro 03, 2014, 05:37:49 pm »
Boas pessoal,
Tenho um LCD Mitsai 22UM100 há cerca de três anos, tendo-o recebido no Natal. Sempre me foi útil para várias funções, pois pode ligar-se por tv cabo, scart, hdmi e antena. Há cerca de dois meses, a TV passou a desligar-se sozinha após breves períodos de funcionamento, pelo que não tive escolha senão mandá-la arranjar, estando já fora da garantia. A escolha foi a possível, pois aqui perto não existe muito pessoal especializado. Assim sendo, lá a levei ao técnico, que me garantiu ter solucionado o problema. A minha mãe passou a utilizá-la mais frequentemente, como mera TV de sala, e disse-me que já não desligava.

Julgando que o problema estava solucionado mas sem a poder testar por estar ocupado com a universidade, ainda demorei uma ou duas semanas a colocá-la no quarto e, como era hábito, ligá-la por HDMI ao computador. Quando o resolvo fazer, qual é o meu espanto quando me apercebo que ao carregar no botão "source" do comando, a TV apenas mostrava um quadradinho cinzento, não tendo forma nenhuma de mudar para a fonte que pretendia. Ainda testei de várias formas, mesmo sem ver a opção tentei mudar, mas simplesmente não obtinha reação.

http://i.imgur.com/0MtrKDy.jpg
http://i.imgur.com/gOfqZFc.jpg

Frustrado com isto, levei-a de novo ao técnico, que ma aceitou de volta para tentar solucionar o problema. Um dia depois lá voltei, e, para meu espanto, ele prosseguiu em explicar-me que não havia nada que poderia fazer e que não era da responsabilidade dele que aquilo tivesse acontecido. A minha primeira reação foi rir - achei que estava nos apanhados! - mas meros segundos depois percebi que ele estava a falar a sério. Ainda lhe tentei explicar que aquilo não acontecia antes do arranjo, o que só resultou numa troca meio azeda de palavras no sentido de defender o seu profissionalismo e até acusações de que o poderia estar a querer enganar. Saí de lá com a indicação de que o gajo tinha passado a noite inteira a tentar encontrar como aceder ao menu service da TV para accionar um master reset, e a garantia de que se conseguisse descobrir como o fazer, à partida o problema se solucionaria.

Explicado o problema, gostava de pedir a opinião do pessoal que lida com Eletrónica sobre o sucedido - nomeadamente se o técnico agiu bem e fez tudo o que podia - além de, porque eu não encontrei nenhuma forma válida de o fazer, me informarem como aceder a esse menu, pois ainda não perdi a esperança de ver uns filmes no LCD. ^^

Comando: Tenho o original.

Creio que a TV seja esta, muito embora não ofereça leitura de DVD's: 

Fiz um pequeno vídeo, para caso ainda substam algumas dúvidas, que juntei em anexo. são 10 segundos.

Na parte de trás do LCD aparecem as seguintes infos:
Mitsai
TV LCD 22''
MODELO: 22UM10
Corr.: 230V~50Hz
Pot.: 60W

IM22M46BAE035-101386 01079

PS: Existe um tópico igualzinho também da minha autoria na Zwame, só que lá ninguém me respondeu.
PS2: Testei os códigos espalhados pela Internet mas sem sucesso.
« Última modificação: Fevereiro 03, 2014, 05:51:06 pm por matisptfan »
 


matisptfan

  • Nivel 1
  • *
  • Mensagens: 3
    • Ver Perfil
Re: [Ajuda] Mitsai 22UM10
« Responder #1 em: Junho 28, 2014, 06:15:19 pm »
BUMP

Alguém que me possa ajudar?
 

matisptfan

  • Nivel 1
  • *
  • Mensagens: 3
    • Ver Perfil
Re: [Ajuda] Mitsai 22UM10
« Responder #2 em: Julho 04, 2014, 02:04:47 am »
BUMP
 


Lihlckuyckj

  • Nivel 1
  • *
  • Mensagens: 1
  • Tecnicenter
    • Ver Perfil
Re: [Ajuda] Mitsai 22UM10
« Responder #3 em: Fevereiro 12, 2018, 05:49:03 pm »
O firmware da TV pode estar corrompido impedindo a de mostrar as sources disponíveis
 

rmagano

  • Nivel 1
  • *
  • Mensagens: 1
  • Tecnicenter
    • Ver Perfil
Re: [Ajuda] Mitsai 22UM10
« Responder #4 em: Agosto 16, 2020, 03:45:53 pm »
Olá. Adquiri uma igual que alterei a iluminação para led visto se desligar como a sua. Pensei eu sendo a única avaria. Agora faz o mesmo que a sua. Possivelmente já deverá estar na sucata, no entanto conseguiu resolver?
Vou ver se limpo a placa e talvez verificar se as soldas não estão partidas.
 

 

O acesso ao conteúdo premium requer a subscrição de uma conta premium neste site. Para subscrever uma conta premium, comece por se registar como usuário e depois use o seguinte formulário para adquirir o estatuto PREMIUM. É necessário indicar no formulário o seu nome de usário do fórum, porque a verificação dos pagamentos e as validações são feitas manualmente. A alteração do estatuto de usuário pode demorar algumas horas.
Escolha o periodo de subscrição:
Forum Username (nome usuario)
Email de registo no forum
Access to premium content requires subscription to a premium account on this site. To subscribe to a premium account, first register as a user and then use the following form to acquire PREMIUM status. It is necessary to indicate your forum user name on the form, as payment verification and validations are done manually.