Mostrar Mensagens

Esta secção permite-lhe ver todas as mensagens colocadas por este membro. De realçar que apenas pode ver as mensagens colocadas em zonas em que você tem acesso.


Mensagens - figo

Páginas: [1] 2 3 ... 9
1
barramento dos leds.algum esta em curto.
ja reparei varias assim


reparem que este tv não é de LEDs  mas sim lâmpadas CCFL.

por isso não tem a normal fonte dos LEDs e sim inverter para as lâmpadas.

2
Boas figo, qual é o valor de resistência entre a base e o emissor do bu808 original  :hum:


esquece o bu 808dfi , o original era fabricado pela ST para a Sanyo que já o descontinuou a alguns anos , depois disso todos os 808 dfi são copias chinesas falsas.
pode ser que algum fornecedor ainda tenha algum original em stock , mas é quase impossível!
em relação aos condensadores ,tens que ter atenção ao eletrolítico de 10mf 50v da base do transístor driver horizontal , troca por um de 47mf 63v.

atenção que esta alteração não funciona em todos os 11ak30 , pois a muitas variantes deste chassis , mas não custa tentar,  se trabalhar e não aquecer esta bom...


a minha experiencia tentando comprar bu808dfi (que todos os fornecedores diziam ser originais )fizeram com que tenha neste momento  uma gaveta cheia de copias piratas, seguramente mais de 30 transístores , todos trabalhão mas aquecem tanto que ao fim de 5/10 minutos acabam por rebentar!


depois deste calvário todo tenho aplicado o bu2520df e tenho resolvido mais de metade das situações neste chassis.


mas atenção porque mesmo os bu2520dfi também já começam a aparecer copias piratas, enfim … a sorte é que nesta altura estes crt já quase não aparecem para reparar, o pessoal agora quer é LCDs , OLED,QLED,curvos, etc,etc, com sorte durão 3/4 anos , depois lixo e comprão outro.

3
OK. é a voltagem que tem, vou ver se consigo encontrar o porque do BU aquecer


é falso! 

4
Boas alguem me sabe dizer quanto é tensão do B+ tem que ser 150v ou 115v.  :hum:


em funcionamento , por volta de 115vcd

5
Boas tenho este modelo na minha bancada onde o problema era o BU808DFI em curto, coloquei um novo mas ainda não queimou. Ao ligar a tv deixo trabalhar 1 minuto e o BU aquece muito como é comum com este chassis. Já troquei condensadores e aquece igual. Alguem conhece esta avaria que faz queimar o BU por aquecimento. :hum:


não é avaria , os transístores bu 808dfi a venda são todos falsificados ! exprimem-ta trocar pelo bu2520df. por vezes resulta , embora este transístor não tenha nada a ver com o 808dfi , nem seque é darlington...

6
Boa noite, apanhei esse motor que não funciona, tem duas bobines e um modulo eletrónico acoplado, alguém sabe o funcionamento deste motor? Pelo que já vi segundo informações muito escassas ele tem duas velocidades mas só tem dois fios de ligação, será que tem mesmo duas velocidades?

4681JB1031T


olá amigo


o fato de só ter 2 fios não impede que possa ter 2 velocidades .

no modulo  que tem acoplado pode ter um qualquer sistema de medição de temperatura , que dê imformação para que o motor possa travalhar a várias veloçidades. (ntc)

com isto não estou a dizer que é o caso , até porque não conheço a péca em questão.

mas o que falo pode muito bem ser possivel...



abraço

7
Grato colegas,o motivo seria poupar a vida útil dos led`s,evitando assim,retorno ainda em garantia,visto que em alguns modelos,os led`s funcionam no limite.Grato ao outro colega pela confirmação dos resistores.
Obs: Observo que neste modelo,a pesar de ser um telão(47")o backlight tem apenas 28 led`s,acho a imagem um pouco escura,se for pra baixar a corrente dos led´s,vai escurecer ainda mais,e agora?


experimenta retirar só uma resistência e experimenta a ver como fica.

8
Algum colega poderia informar qual procedimento correto para baixar a corrente dos leds desse modelo?,Ao contrario de outros modelo,aqui é um CI de 8 pinos (smd) que entrega a corrente aos leds,tem junto a ele um grupo de resistores de baixo valor,estou com dúvidas se é nesta etapa que devemos alterar.Qualquer dica será bem vinda.Grato.

Obs: Chegando agora no forum,com a permissão dos colegas. :fixe:


as resistências são estas.    retira duas...

9
parece 100R   castanho /preto/castanho

10
está perto do fotoacopulador , não será Regulador Programável TL431 series ?

deve ser...

13
Boas, amigos depois de varias pesquisas por varios sites todos eles sem sucesso , vi que aqui no site tem um dos colegas que possui o dump para o PIC 16C711 , e se o amigo podesse disponibilizar o fiheiro seria muito agradecido, sei que nao e facil conseguir esse dump.  Obrigado a quem poder fornecer esse dump.

aqui tens.

14
o senhor nao leu bem o k escrevi
disse ke tinha imagem por 1 segundo
e quanto a ser tecnico ou nao agradeco a sua preocupacao

li sim!
lá por dar imagem só por um segundo não invalida nada do que eu disse...
o que escrevi continua a ser valido, pode sim ter leds queimados que ativem as varias proteções do tv.

PS: se não é técnico não mexa ... só vai estragar mais...

15
o Srº é técnico de eletrónica ?

desculpe a pergunta mas se não tem conhecimentos nesta área torna-se perigoso estar a mexer no que não domina.

de qualquer forma tem que verificar se tem imagem na tela, fazendo incidir uma luz forte pela frente deve dar para ver as imagens.

se for o caso tem problemas no circuito de alimentação dos leds.
alguma proteção deve estar se ativando.
talvez algum led queimado ou vários!..

16
Vou usar a Sn62Pb36Ag2 mas não sei se vai correr bem é a primeira vez...

é uma boa escolha embora o ponto de fusão seja um pouco mais alto que uma 60/40 tradicional , embora tenha mais estanho (62%) e menos chumbo (36%) tem também 2% de prata o que a faz mais dura e com um ponto de fusão mais alto.
o que te aconselho a fazer é a experimentar primeiro dessoldar e voltar a soldar um outro integrado que tenhas por ai numa placa velha para que possas controlar a temperatura e o sopro da estação, assim vais ganhar experiencia antes de soldar o as19. bom trabalho e sorte... 

cumprimentos
figo   

17
Pois assim também dava mas é necessário alguma prática talvez, agora estou é com duvidas sobre as temperaturas no ar quente...

bem , então é assim, eu tenho estação de ar quente e também estação de soldadura por infravermelhos.

para estes integrados (as15/19 etc) prefiro a velha técnica do ferro com uma boa solda + flux +chip Quik , com a ajuda de uma lupa o trabalho fica perfeito.
depois dou uma revisada com o microscópio usb para ver se está perfeito e concluo o serviço .
em relação á estação de ar quente deixei de utilizar pois não a acho muito pratica para este tipo de trabalho .
a estação de infravermelhos utilizo só para BGA.

a temperatura que deves utilizar no teu caso vai depender da solda utilizada (com ou sem chumbo) e da estação que tens.
esse integrado suporta 250ºc por alguns segundos , de certo que estas a pensar utilizar a solda liquida , nesse caso tens que saber as características da solda que usas. exemplo, ponto de fusão.

cumprimentos
figo

18
Boa noite, adquiri uma estação de ar quente e é a primeira vez que vou utilizar...que temperatura aconselham para soldar um AS19HG?

eu pessoalmente soldo e dessoldo esse integrado com um ferro normal de ponta fina.
com a ajuda de malha  e solda de baixo ponto de fusão (120ºc)   (Chip Quik SMD1 SMD Removal Kit) para dessoldar.
soldo com solda normal 60/40.
fica perfeito.

19
Olá a todos!!

Tive um pequeno acidente com a minha tv e o display, ficou parcialmente partido.

o modelo da TV é SAMSUNG - 43JU6060 (LED/43P/SMART TV/WIFI) BLUE - https://www.mbit.pt/catalogo/detalhes.php?id=199485&cat=3816

É possível substituir o display? Quanto poderá custar?

Obrigado!


caixote do lixo. 

20
Boas,

Desculpa, só hoje vi as PM´s.
Ficheiro enviado.

 :abraço:

boas tardes
olá ,parece que te enganaste no dump que me enviaste, está vazio. estive a comparar com o que esta aqui no inicio da pagina e é o mesmo.
acho que fizeste confusão ao enviar ...
mando-te o print scren da comparação entre os dois. (o que poses-te no fórum e o que me mandaste )

cumprimentos
figo

Páginas: [1] 2 3 ... 9